Leave a Reply

43 Comments on "02 – Installing Voyager"

Notify of
avatar

Enyelber Altube
Guest
Enyelber Altube
23 days 18 hours ago

How to configure multilingual? I already modify the app.php file to the language it is and place the lang folders, but does not take

Miquéias Rafael
Guest
Miquéias Rafael
1 month 5 days ago

Is version 5.5 of Laravel?

Matthias Kuhs
Guest
Matthias Kuhs
18 days 12 hours ago

use composer require tcg/voyager dev-master to install on Laravel 5.5

Hiền Chu Mạnh
Guest
Hiền Chu Mạnh
1 month 8 days ago

you're amazing 🙂

henry ukmonstajams
Guest
henry ukmonstajams
1 month 10 days ago

I can not install it on laravel 5.4, please help me

Ryan Atregenio
Guest
Ryan Atregenio
1 month 12 days ago

Thank you so much for this . I run perfectly my backend

Ryan Atregenio
Guest
Ryan Atregenio
1 month 13 days ago

this my problem now when i installing "php artisan voyager:install –with-dummy"please help.. [IlluminateDatabaseQueryException] SQLSTATE[HY000] [2002] No connection could be made because the target machine actively refused it. (SQL: select * from information_schema.tables where table_schema = backend and table_name = migrations) [DoctrineDBALDriverPDOException] SQLSTATE[HY000] [2002] No connection could be made because the target machine actively refused it. [PDOException] SQLSTATE[HY000] [2002] No connection could be made because the target machine actively refused it.

Ben Farris
Guest
Ben Farris
1 month 4 days ago

how please?

henry ukmonstajams
Guest
henry ukmonstajams
1 month 10 days ago

how please

Ryan Atregenio
Guest
Ryan Atregenio
1 month 12 days ago

i fix now

Ryan Atregenio
Guest
Ryan Atregenio
1 month 13 days ago

[SymfonyComponentDebugExceptionFatalThrowableError] Class 'TCGVoyagerVoyagerServiceProvider' not foundC:xampphtdocslaravelapp>php artisan serveresultCould not open input file: artisanplease help ?

Ryan Atregenio
Guest
Ryan Atregenio
1 month 13 days ago

fix..

Ryan Atregenio
Guest
Ryan Atregenio
1 month 13 days ago

I ask something it work on xampp ?

sushil kumar
Guest
sushil kumar
1 month 27 days ago

i am getting the same error even after adding the schema in AppServiceProvider File please help me out

Robin Khan
Guest
Robin Khan
4 months 1 day ago

man you rock

1 2 3
wpDiscuz